Welcome to DU! The truly grassroots left-of-center political community where regular people, not algorithms, drive the discussions and set the standards. Join the community: Create a free account Support DU (and get rid of ads!): Become a Star Member All Forums Issue Forums Culture Forums Alliance Forums Region Forums Support Forums Help & Search

Oldem

(833 posts)
Thu Oct 13, 2016, 06:53 PM Oct 2016

I've tried twice

to post a link to a very entertaining vid. The 2nd time, I previewed the message, and the link was there. It still didn't appear in the post, so I deleted the 2nd one. I did use the link button. So here's the long way around.

At the HuffPost home page, a little way down in the left hand column is a link called WATCH: Stunt Biker Danny MacAskill Turns Scotland Into The World’s Most Incredible Obstacle Course. It's incredible all right--well maybe not so much when you see the outtakes at the end. Funny.

2 replies = new reply since forum marked as read
Highlight: NoneDon't highlight anything 5 newestHighlight 5 most recent replies
I've tried twice (Original Post) Oldem Oct 2016 OP
If you had checked my last two messages to you it might have helped csziggy Oct 2016 #1
Here is the video! csziggy Oct 2016 #2

csziggy

(34,113 posts)
1. If you had checked my last two messages to you it might have helped
Thu Oct 13, 2016, 07:35 PM
Oct 2016
Here is what I posted in the second one:

To just post a link, copy the URL from the website and paste it into the message box. It will look like this:
http://www.latimes.com/politics/la-na-pol-trump-women-20161012-snap-story.html

If you want some text to be an active link, highlight the text, click the "link" button, paste the link into the box and click "OK." That will look like this:
New sex assault allegations against Trump: 'He was like an octopus'

If I replace the square brackets ][ with curly brackets so the code language is visible that active text link looks like this:
{link:http://www.latimes.com/politics/la-na-pol-trump-women-20161012-snap-story.html|New sex assault allegations against Trump: 'He was like an octopus'}

I'm thinking you clicked the link button without any text highlighted so the link does not appear in your OP. If you try to edit, it might be visible to you, but not to anyone else. But I tried that and got this:

(square bracket) link:http://www.latimes.com/politics/la-na-pol-trump-women-20161012-snap-story.html|

Which is not a completed tag and does not show.


Another DUer replied to that and here is what I told him:
Yes, I think Oldem tried to insert a link with the link button and no text highlighted

When I tried that in my editing box the link appeared but the brackets were not closed and there was a | at the end where the text should start. Without highlighted text the link will not properly display in the posted message and it will be blank where the link should have been.


Another tip since you were trying to send us to a video - if you can find the video on YouTube, click the "Share" link and copy the URL from the box below that. When you paste that link into a DU post the video will appear in the post.

Thanks for trying to lighten our day and welcome to DU!
Latest Discussions»General Discussion»I've tried twice