HomeLatest ThreadsGreatest ThreadsForums & GroupsMy SubscriptionsMy Posts
DU Home » Latest Threads » Forums & Groups » Topics » Computers & Internet » Computer Help and Support (Group) » Problem with iPod nano &a...
Introducing Discussionist: A new forum by the creators of DU

Wed Sep 26, 2012, 02:01 PM

Problem with iPod nano & Stephanie Miller podcast

Hi everybody,

I've been having a chronic problem with the Stephanie Miller podcast (the free bits from iTunes) and my iPod.

This pre-dates my problem with the physical button on the iPod, by the way, so that's not related.


Anyway, when I play the segments on my iPod, I've noticed that the iPod will not respond to the "pause" command I issue via the clicker on my headphones for many seconds.

In other words, if I'm listening to the segment and single-click my headphone to pause it, there's about a 15 second delay before the playback stops.


The playback resumes immediately if I single-click.


For all my other podcasts and music, the playback pauses or resumes immediately when I single-click it. It is ONLY this podcast.


I have an iPod Nano gen7.


Does this happen to anybody else??? Her podcasts are in conventional MP3 files.

1 replies, 549 views

Reply to this thread

Back to top Alert abuse

Always highlight: 10 newest replies | Replies posted after I mark a forum
Replies to this discussion thread
Arrow 1 replies Author Time Post
Reply Problem with iPod nano & Stephanie Miller podcast (Original post)
krispos42 Sep 2012 OP
krispos42 Oct 2012 #1

Response to krispos42 (Original post)

Tue Oct 23, 2012, 11:56 PM

1. Update

My iPod Nano was replaced under warranty at the Apple store after an unrelated mechanical problem. Since then, I haven't had any problem with stopping the SM podcast... it works like every other podcast.



Go figure.

Reply to this post

Back to top Alert abuse Link here Permalink

Reply to this thread