HomeLatest ThreadsGreatest ThreadsForums & GroupsMy SubscriptionsMy Posts
DU Home » Latest Threads » slightlv » Journal
Page: 1

slightlv

Profile Information

Gender: Do not display
Hometown: Kansas
Home country: USA
Current location: Kansas
Member since: Mon Dec 14, 2020, 10:27 AM
Number of posts: 864

About Me

Bleeding heart liberal, in the mold of FDR, and damned proud of it! Retired, still doing web work and teaching. Still rescuing animals and finding, as well as giving, them warm, loving homes. My personal belief: all alive are precious; everything living on earth forms an interconnected network - much like a neural network. Most of us have forgotten, or never learned, how to tap into it. Of course, there are those that totally ignore the interconnectedness. Mostly Republicans/Libertarians (YMMV)

Journal Archives

Suddenly today (5/14)

I'm getting "Forbidden" on a lot of screens when I click on links. Doesn't make any difference what kind of link... could be to a story, to My Posts, even just clicking on the DU logo to go back to the front page. Completely blank page except for the word "Forbidden" in about 9 or 10 point sans serif typeface. It's happened enough, I cleared cache and cookies and when that didn't work I even opened up "Edge" (which I NEVER use). I figured since I don't use it, it'd be a clean browser. Still, the same thing happens. Is anyone else having this happen today? Has this happened in the past and I just didn't read about it 'cause it wasn't happening to me at the time? With today being the day of the Marches, and two mass shooting events separated by a matter of several hours, I just got concerned maybe somebody decided to take it out on us, too...?

Anyway, anyone who's experienced anything like this, let me know why and how to stop it. I'm using Windows 11, usually use Chrome. Using the latest updated version (as of last night, anyway). I've cleaned cache and cookies. Heck, I've even rebooted! (LOL)

Thanks for any info!
Go to Page: 1