HomeLatest ThreadsGreatest ThreadsForums & GroupsMy SubscriptionsMy Posts
DU Home » Latest Threads » Forums & Groups » Main » Community Help (Forum) » Trying--and not succeedin...

Sat Mar 17, 2018, 03:12 PM

Trying--and not succeeding--at posting an image from GIPHY

I have tried copying and pasting the various links available on GIPHY into the message text section here and I'm not having any success with getting the GIF image I want to post to show up. Does anyone have any tips on this? Thanks for any answers!

3 replies, 570 views

Reply to this thread

Back to top Alert abuse

Always highlight: 10 newest replies | Replies posted after I mark a forum
Replies to this discussion thread
Arrow 3 replies Author Time Post
Reply Trying--and not succeeding--at posting an image from GIPHY (Original post)
Different Drummer Mar 17 OP
CaliforniaPeggy Mar 17 #1
Docreed2003 Mar 17 #2
Different Drummer Mar 17 #3

Response to Different Drummer (Original post)

Sat Mar 17, 2018, 03:14 PM

1. The answer lies in this following post:

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Different Drummer (Original post)

Sat Mar 17, 2018, 03:18 PM

2. So once you copy the link

Paste the link into the message, but delete the s from https, works every time for me

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Different Drummer (Original post)

Sat Mar 17, 2018, 03:24 PM

3. Thanks to both of you for your suggestions! I finally was able to do it--with your help. n/t

Reply to this post

Back to top Alert abuse Link here Permalink

Reply to this thread