HomeLatest ThreadsGreatest ThreadsForums & GroupsMy SubscriptionsMy Posts
DU Home » Latest Threads » Forums & Groups » Topics » Computers & Internet » Computer Help and Support (Group) » Suddenly today (5/14)

Sat May 14, 2022, 06:44 PM

Suddenly today (5/14)

I'm getting "Forbidden" on a lot of screens when I click on links. Doesn't make any difference what kind of link... could be to a story, to My Posts, even just clicking on the DU logo to go back to the front page. Completely blank page except for the word "Forbidden" in about 9 or 10 point sans serif typeface. It's happened enough, I cleared cache and cookies and when that didn't work I even opened up "Edge" (which I NEVER use). I figured since I don't use it, it'd be a clean browser. Still, the same thing happens. Is anyone else having this happen today? Has this happened in the past and I just didn't read about it 'cause it wasn't happening to me at the time? With today being the day of the Marches, and two mass shooting events separated by a matter of several hours, I just got concerned maybe somebody decided to take it out on us, too...?

Anyway, anyone who's experienced anything like this, let me know why and how to stop it. I'm using Windows 11, usually use Chrome. Using the latest updated version (as of last night, anyway). I've cleaned cache and cookies. Heck, I've even rebooted! (LOL)

Thanks for any info!

7 replies, 518 views

Reply to this thread

Back to top Alert abuse

Always highlight: 10 newest replies | Replies posted after I mark a forum
Replies to this discussion thread
Arrow 7 replies Author Time Post
Reply Suddenly today (5/14) (Original post)
slightlv May 14 OP
walkingman May 14 #1
BlueGreenLady May 14 #2
onecaliberal May 14 #3
SheltieLover May 14 #4
wendyb-NC May 14 #5
slightlv May 14 #6
Make7 May 15 #7

Response to slightlv (Original post)

Sat May 14, 2022, 06:47 PM

1. Same here!! Must be a server problem.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to slightlv (Original post)

Sat May 14, 2022, 06:58 PM

2. Me too

Closed out my browser and restarted it a couple of times then I got in. Maybe servers are busy??

Reply to this post

Back to top Alert abuse Link here Permalink


Response to slightlv (Original post)

Sat May 14, 2022, 07:03 PM

3. Same

Reply to this post

Back to top Alert abuse Link here Permalink


Response to slightlv (Original post)

Sat May 14, 2022, 08:13 PM

4. Same here! All day.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to slightlv (Original post)

Sat May 14, 2022, 10:09 PM

5. Yes, not all the time though

It happened twice, when I tried to go to the home screen, from a post I'd finished reading.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to slightlv (Original post)

Sat May 14, 2022, 10:22 PM

6. Hea, thanks for answering you guys!

I was really wondering if a Chrome update had screwed something up, or if my "passion" of the last week had finally caught up with me and sent me into some kind of jail (gryn).

I've not had it happen since late this afternoon, so maybe whatever it was either fixed itself, or the guys did their good mojo on the systems here. I'm just glad it wasn't like we were under attack or something. I remember that one night... never want to go thru that again! I need my DU!

Reply to this post

Back to top Alert abuse Link here Permalink


Response to slightlv (Original post)

Sun May 15, 2022, 09:53 PM

7. I had that happen on 'www.democraticunderground.com', so I switched to...

... 'democraticunderground.com'. That seemed to work.

You could also try 'upload.democraticunderground.com'.

There may be more, but I can't remember if any other of the old ones still work.

Reply to this post

Back to top Alert abuse Link here Permalink

Reply to this thread