HomeLatest ThreadsGreatest ThreadsForums & GroupsMy SubscriptionsMy Posts
DU Home » Latest Threads » Forums & Groups » Topics » Computers & Internet » Computer Help and Support (Group) » Not getting any sound. Tr...

Wed Sep 16, 2020, 08:04 AM

Not getting any sound. Troubleshooting advice?

Not getting any sound from my system re YouTube, Twitter, etc. No sound from speakers, no sound from headphones.

3 replies, 299 views

Reply to this thread

Back to top Alert abuse

Always highlight: 10 newest replies | Replies posted after I mark a forum
Replies to this discussion thread
Arrow 3 replies Author Time Post
Reply Not getting any sound. Troubleshooting advice? (Original post)
DinahMoeHum Wednesday OP
DonaldsRump Wednesday #1
DinahMoeHum Wednesday #2
DonaldsRump Wednesday #3

Response to DinahMoeHum (Original post)

Wed Sep 16, 2020, 08:08 AM

1. A few things

Obviously, check the volume settings and the sound settings to make sure the sound is going where you want to go.

After that, I'd try a restart of the device.

After that....I give up!

Reply to this post

Back to top Alert abuse Link here Permalink


Response to DonaldsRump (Reply #1)

Wed Sep 16, 2020, 08:14 AM

2. Got it! Back on to sound.

I re-checked at settings and rectified the situation.

Thanks!!!

Reply to this post

Back to top Alert abuse Link here Permalink


Response to DinahMoeHum (Reply #2)

Wed Sep 16, 2020, 08:30 AM

3. "Sounds" great! n/t

Reply to this post

Back to top Alert abuse Link here Permalink

Reply to this thread