HomeLatest ThreadsGreatest ThreadsForums & GroupsMy SubscriptionsMy Posts
DU Home » Latest Threads » Forums & Groups » Main » The DU Lounge (Forum) » Help, I'm getting

Sun May 10, 2020, 08:11 PM

Help, I'm getting

a "This media cannot be played" message on every vid I've tried here.

15 replies, 560 views

Reply to this thread

Back to top Alert abuse

Always highlight: 10 newest replies | Replies posted after I mark a forum
Replies to this discussion thread
Arrow 15 replies Author Time Post
Reply Help, I'm getting (Original post)
Disaffected May 2020 OP
Skittles May 2020 #1
Disaffected May 2020 #2
Skittles May 2020 #7
elleng May 2020 #12
Skittles May 2020 #15
Yonnie3 May 2020 #3
sinkingfeeling May 2020 #4
dweller May 2020 #5
demmiblue May 2020 #6
SaveOurDemocracy May 2020 #8
2naSalit May 2020 #9
solara May 2020 #10
Marie Marie May 2020 #11
abqtommy May 2020 #13
Bayard May 2020 #14

Response to Disaffected (Original post)

Sun May 10, 2020, 08:12 PM

1. me too

I right-click and get the video address, then paste into a browser to get it working.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Skittles (Reply #1)

Sun May 10, 2020, 08:18 PM

2. OK, thanks,

that works but DU may need fixing.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Disaffected (Reply #2)

Sun May 10, 2020, 08:35 PM

7. agreed, it would seem that something has changed

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Skittles (Reply #1)

Sun May 10, 2020, 10:16 PM

12. Thanks; wondering about that.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to elleng (Reply #12)

Mon May 11, 2020, 01:25 AM

15. as others have said

I need my kitty and puppy fixes from Catbyte

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Disaffected (Original post)

Sun May 10, 2020, 08:22 PM

3. They work on my Android phone but not my laptop.

After I get the message I find I can click on the > at the bottom right and it opens Twitter in a new tab. I can then play the video in the Twitter tab.

YouTube posts seem OK, just a problem with Twitter videos.

Gotta get my cute dog and cat fix.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Disaffected (Original post)

Sun May 10, 2020, 08:25 PM

4. Me, three

Only for those videos in tweets posted here. All.other videos play fine.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Disaffected (Original post)

Sun May 10, 2020, 08:28 PM

5. i get that same msg every couple of days

then vids play fine other days .. i just watched a twitter vid without a hitch

i don't think it's DU when it happens, but my isp being overloaded at that time

✌🏼

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Disaffected (Original post)

Sun May 10, 2020, 08:34 PM

6. I had it happen to me a couple of times.

My issue seemed to resolve itself after I clicked on a tweet and watched it on Twitter.

I have also had the issue in the past because I use NoScript (I had to then allow certain sites).

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Disaffected (Original post)

Sun May 10, 2020, 08:43 PM

8. Me too! First time I've had this problem. Must be a DO issue.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Disaffected (Original post)

Sun May 10, 2020, 09:12 PM

9. It was happening earlier but not

since I logged in a little while ago... yet.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Disaffected (Original post)

Sun May 10, 2020, 09:31 PM

10. Same thing had been happening to me almost every time I tried to play a video

so, in desperation one day, I clicked on the video again and it started right up. Now when I get that message on a video I do the same thing and it always starts right up the second time I click on it.

Not sure why, but I was grateful that it didn't require major hack knowledge as I am still pretty much a Luddite.

Hope this helps

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Disaffected (Original post)

Sun May 10, 2020, 09:32 PM

11. Thought it was just me. Some videos play - others are denied.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Disaffected (Original post)

Sun May 10, 2020, 10:54 PM

13. I had troubles viewing some videos that various friends sent me. I downloaded VLC Media Player

and that cleared things up. It's free... https://www.videolan.org/vlc/

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Disaffected (Original post)

Sun May 10, 2020, 10:58 PM

14. I haven't had any sound on DU for months

The video's play, but silence. I have no problem playing them anywhere else.

Reply to this post

Back to top Alert abuse Link here Permalink

Reply to this thread