HomeLatest ThreadsGreatest ThreadsForums & GroupsMy SubscriptionsMy Posts
DU Home » Latest Threads » Forums & Groups » Main » General Discussion (Forum) » Is anyone else getting oc...

Fri Oct 16, 2020, 11:39 AM

Is anyone else getting occasional 403 errors on DU. I just got them while trying to do

a reply, and then when doing a spell check. Then it all cleared up, then it came back. Now, it's disappeared all together.

17 replies, 499 views

Reply to this thread

Back to top Alert abuse

Always highlight: 10 newest replies | Replies posted after I mark a forum
Replies to this discussion thread
Arrow 17 replies Author Time Post
Reply Is anyone else getting occasional 403 errors on DU. I just got them while trying to do (Original post)
RKP5637 Oct 2020 OP
MacKasey Oct 2020 #1
EarlG Oct 2020 #2
RKP5637 Oct 2020 #4
2naSalit Oct 2020 #8
EarlG Oct 2020 #10
2naSalit Oct 2020 #11
whttevrr Oct 2020 #14
2naSalit Oct 2020 #15
rurallib Oct 2020 #16
Demsrule86 Oct 2020 #3
RKP5637 Oct 2020 #5
Demsrule86 Oct 2020 #13
njhoneybadger Oct 2020 #6
AllaN01Bear Oct 2020 #7
abqtommy Oct 2020 #12
House of Roberts Oct 2020 #9
crickets Oct 2020 #17

Response to RKP5637 (Original post)

Fri Oct 16, 2020, 11:41 AM

1. Yes, got one this morning

Nothing since

Reply to this post

Back to top Alert abuse Link here Permalink


Response to RKP5637 (Original post)

Fri Oct 16, 2020, 11:45 AM

2. We are aware of this

And donít worry, we know whatís causing it (nothing malicious). Apologies for the inconvenience though ó it may continue on and off throughout the day.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to EarlG (Reply #2)

Fri Oct 16, 2020, 11:47 AM

4. Thanks!!! After what happened last election I probably get a bit paranoid when something

different happens!

Reply to this post

Back to top Alert abuse Link here Permalink


Response to EarlG (Reply #2)

Fri Oct 16, 2020, 12:07 PM

8. Did you see this thread from yesterday?

I made it into a poll for you to get a quick sample.

https://www.democraticunderground.com/125617366

Reply to this post

Back to top Alert abuse Link here Permalink


Response to 2naSalit (Reply #8)

Fri Oct 16, 2020, 12:10 PM

10. I didn't see that

and I haven't heard about that issue before. What browser/OS are you using? Are you using any special browser extensions?

Reply to this post

Back to top Alert abuse Link here Permalink


Response to EarlG (Reply #10)

Fri Oct 16, 2020, 12:35 PM

11. I am running WIN7...

using Avast protections on Firefox with tracking block. Have Ghostery running also. I have several elements of Microsoft turned off like the Office suite for the majority of it but I have never had any issues from it.

Avast products include cleanup premium and antivirus. Have been working well for over a year.




Reply to this post

Back to top Alert abuse Link here Permalink


Response to 2naSalit (Reply #11)

Fri Oct 16, 2020, 01:36 PM

14. It could be a win 7 issue

https://www.zdnet.com/article/heres-how-you-can-still-get-a-free-windows-10-upgrade/

Here's how you can still get a free Windows 10 upgrade

Microsoft's much-hyped free upgrade offer for Windows 10 ended in four years ago, right? Not exactly. It's September 2020 and my readers report that you can still use Microsoft's free upgrade tools to install Windows 10 on an old PC running Windows 7 or Windows 8.1. No product key is required, and the digital license says you're activated and ready to go.


I know, win 7 still works. I have a home built win pro 7/10 setup. I had win 7 pro and did not want to get stuck when win 10 came out. There was a period when you could upgrade, validate genuine windows, and then roll back. I used that vector when 10 came out but one of my external hard drives would not install. The drivers just did not work in win 10.

But, after a while win 7 performance was just killing me. Fans were hitting max, browsers would crash, and multi instance programs would lock. So I upgraded again and the last time it worked with all my equipment being recognized and all drivers updated appropriately.

You can even keep the win 7 look and feel. The only thing that has changed for me is the start menu. No more color ball just a white four pane window. Boo...

LOL

But it all works well, almost just like win 7, and performance is better. Fans quieter, less browser crashes, and almost no PC crashes.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to whttevrr (Reply #14)

Fri Oct 16, 2020, 01:50 PM

15. I haven't had any problems with it

Elsewhere on the internet. And I run the cleanup program daily. It let's me know about upgrades and driver maintenance. I do have the WIN10 upgrade option but I am not fond of reconfiguring this particular laptop. I'm preparing to buy a new one that will, sadly, have WIN10. I don't do much on it other than browse and do simple tasks so I am not too concerned about small things. This issue with page loading is confined to DU.

I have my preferences when it comes to computers and I guess I'm also stubborn. I'm still unhappy with MS for rewriting typesetting language into gibberish but that's probably because I was doing that in code on DOS-like monochrome screens as desk top publishing came into being, I dunno.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to EarlG (Reply #2)

Sat Oct 17, 2020, 08:08 PM

16. Could this be what is not allowing me to use Apple's Safari browser to log in to DU?

I would prefer to use Safari because it used to post tweets on the DU post. But i have been unable to sign in with Safari (403 forbidden) for better than a month now.

I still get in with Chrome and am having may of the same problems others are with twitter.

More than anything i am curious.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to RKP5637 (Original post)

Fri Oct 16, 2020, 11:46 AM

3. I got one this morning...I think...DU is working on software.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Demsrule86 (Reply #3)

Fri Oct 16, 2020, 11:47 AM

5. Thanks! EarlG just got back too. n/t

Reply to this post

Back to top Alert abuse Link here Permalink


Response to RKP5637 (Reply #5)

Fri Oct 16, 2020, 01:12 PM

13. Good.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to RKP5637 (Original post)

Fri Oct 16, 2020, 11:47 AM

6. Occasionally, I hit the back arrow and resubmit.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to RKP5637 (Original post)

Fri Oct 16, 2020, 11:48 AM

7. nope

Reply to this post

Back to top Alert abuse Link here Permalink


Response to AllaN01Bear (Reply #7)

Fri Oct 16, 2020, 12:46 PM

12. nope here too

Reply to this post

Back to top Alert abuse Link here Permalink


Response to RKP5637 (Original post)

Fri Oct 16, 2020, 12:08 PM

9. I got one coming to this page.

Hit refresh and it continued on to the page.

I've been getting this at other sites besides DU, although sporadically.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to RKP5637 (Original post)

Sat Oct 17, 2020, 08:32 PM

17. I've just recently started getting them in the last couple of days.

Sometimes it happens when I try to open a topic, and a page reload will clear it. Sometimes it happens when posting a reply. Page back and pressing reply again usually goes through. I load the topic in another tab and check before doing this to make sure I'm not going to duplicate a post. I've only seen one potential dupe. It's happened before recently (this week) but rarely. Today it's happened quite a few times.

Windows 10, current with updates.
Brave [Chromium] browser also up to date, with several extensions I've been using for months with no problems.

Reply to this post

Back to top Alert abuse Link here Permalink

Reply to this thread