Democratic Underground Latest Greatest Lobby Journals Search Options Help Login
Google

Revolving circle on videos!

Printer-friendly format Printer-friendly format
Printer-friendly format Email this thread to a friend
Printer-friendly format Bookmark this thread
This topic is archived.
Home » Discuss » Archives » General Discussion (1/22-2007 thru 12/14/2010) Donate to DU
 
Bobbieo Donating Member (1000+ posts) Send PM | Profile | Ignore Tue Sep-22-09 04:54 PM
Original message
Revolving circle on videos!
Does anyone else have them. Once the film gets loaded it is start and stop - start and stop and a 2 minite video will take as long as five minutes to complete. Once done I can restart and run the whole thing through without a hitch. But, this sure takes the fun out of videos!!!!

Any way I can correct this problem?
Printer Friendly | Permalink |  | Top
ddeclue Donating Member (1000+ posts) Send PM | Profile | Ignore Tue Sep-22-09 04:57 PM
Response to Original message
1. this is totally unclear. details please.
Printer Friendly | Permalink |  | Top
 
JBoris Donating Member (675 posts) Send PM | Profile | Ignore Tue Sep-22-09 04:59 PM
Response to Reply #1
3. I think the OP means the "loading" graphic whilst streaming youtube vids
Printer Friendly | Permalink |  | Top
 
cbayer Donating Member (1000+ posts) Send PM | Profile | Ignore Tue Sep-22-09 04:59 PM
Response to Original message
2. Your play speed is faster than your download speed.
When it stops, the download is trying to catch up.

Hit pause and let the whole thing download, then watch it.

:hi:
Printer Friendly | Permalink |  | Top
 
dhpgetsit Donating Member (1000+ posts) Send PM | Profile | Ignore Tue Sep-22-09 05:21 PM
Response to Original message
4. Your Internet isn't fast enough to play it in real time.
Pause the video at the beginning long enough to fill the buffer about half way and then play it.

I have the same problem.
Printer Friendly | Permalink |  | Top
 
tridim Donating Member (1000+ posts) Send PM | Profile | Ignore Tue Sep-22-09 05:25 PM
Response to Original message
5. It's a Youtube player/server bug, I've noticed it too, about 10% of the time
Sometimes going directly to Youtube helps.
Printer Friendly | Permalink |  | Top
 
The_Commonist Donating Member (1000+ posts) Send PM | Profile | Ignore Tue Sep-22-09 06:15 PM
Response to Original message
6. You might need a faster computer...
and/or a faster internet connection.
When the video starts, hit pause and let it "buffer" some more.
That "loads" more of the video into the memory of your computer.
After a while, you will learn how much you need to let each video buffer before resuming play.
Printer Friendly | Permalink |  | Top
 
DU AdBot (1000+ posts) Click to send private message to this author Click to view 
this author's profile Click to add 
this author to your buddy list Click to add 
this author to your Ignore list Tue Jul 22nd 2014, 05:03 PM
Response to Original message
Advertisements [?]
 Top

Home » Discuss » Archives » General Discussion (1/22-2007 thru 12/14/2010) Donate to DU

Powered by DCForum+ Version 1.1 Copyright 1997-2002 DCScripts.com
Software has been extensively modified by the DU administrators


Important Notices: By participating on this discussion board, visitors agree to abide by the rules outlined on our Rules page. Messages posted on the Democratic Underground Discussion Forums are the opinions of the individuals who post them, and do not necessarily represent the opinions of Democratic Underground, LLC.

Home  |  Discussion Forums  |  Journals |  Store  |  Donate

About DU  |  Contact Us  |  Privacy Policy

Got a message for Democratic Underground? Click here to send us a message.

© 2001 - 2011 Democratic Underground, LLC