Democratic Underground Latest Greatest Lobby Journals Search Options Help Login
Google

computer people. i cannot get the CNN videos. i alway played them

Printer-friendly format Printer-friendly format
Printer-friendly format Email this thread to a friend
Printer-friendly format Bookmark this thread
This topic is archived.
Home » Discuss » Archives » General Discussion (1/22-2007 thru 12/14/2010) Donate to DU
 
seabeyond Donating Member (1000+ posts) Send PM | Profile | Ignore Sat May-02-09 07:05 PM
Original message
computer people. i cannot get the CNN videos. i alway played them
and then i couldnt, nada. they wont play.

has anyone experienced this and know what i can do. i didnt do anything to my computer that i know about. it just was and then wasnt.
Printer Friendly | Permalink |  | Top
Drunken Irishman Donating Member (1000+ posts) Send PM | Profile | Ignore Sat May-02-09 07:11 PM
Response to Original message
1. Yes.
It's hit and miss for me. It's like that with a lot of embedded video.

I've never figured out why, but I'm assuming it's my crappy computer.
Printer Friendly | Permalink |  | Top
 
seabeyond Donating Member (1000+ posts) Send PM | Profile | Ignore Sat May-02-09 07:16 PM
Response to Reply #1
4. i dont have a crappy computer.... i know what you mean, but that isnt the case
and they use to work just fine, whatever whenever
Printer Friendly | Permalink |  | Top
 
life_long_dem Donating Member (1000+ posts) Send PM | Profile | Ignore Sat May-02-09 07:12 PM
Response to Original message
2. Could you post a link to one of the videos? I'll see if it works for me.
Printer Friendly | Permalink |  | Top
 
seabeyond Donating Member (1000+ posts) Send PM | Profile | Ignore Sat May-02-09 07:17 PM
Response to Reply #2
5. none of the video works. it goes to the page and just sits there, never totally fills in
odd
Printer Friendly | Permalink |  | Top
 
life_long_dem Donating Member (1000+ posts) Send PM | Profile | Ignore Sat May-02-09 07:25 PM
Response to Reply #5
8. Try deleting your temporary internet files, cookies and browsing history.
I do that when videos on you tube aren't working. It sux to lose your browsing history.
Printer Friendly | Permalink |  | Top
 
seabeyond Donating Member (1000+ posts) Send PM | Profile | Ignore Sat May-02-09 07:29 PM
Response to Reply #8
11. thanks
all i know is browsing history. but i will save this for hubby when he gets home. one of the bummers last decade having someone who knows computers. i dont know or havent learned anything about the computer
Printer Friendly | Permalink |  | Top
 
life_long_dem Donating Member (1000+ posts) Send PM | Profile | Ignore Sat May-02-09 07:46 PM
Response to Reply #11
22. This may help you also. From CNN's help page.
Printer Friendly | Permalink |  | Top
 
HereSince1628 Donating Member (1000+ posts) Send PM | Profile | Ignore Sat May-02-09 07:13 PM
Response to Original message
3. I've had the same problem. The new video players ask Vista for persmission
As I am stuck with Vista I've got to go in and alter the Vista settings.

I haven't done it, but I've looked at the instructions. They include rather intimidating warnings.

So....I've just decided to wait and live without many videos until after the Spring semester when I can seriously spend time on understanding the re-configurations.

The odd thing about my circumstance is that YouTubes run fine if they are placed on DU, but if they aren't the video player balks.
Printer Friendly | Permalink |  | Top
 
seabeyond Donating Member (1000+ posts) Send PM | Profile | Ignore Sat May-02-09 07:19 PM
Response to Reply #3
6. i do maddow videos, tyt, youtube. all videos. the only ones i am seeing i dont get anymore
is cnn.

i will let hubby read your post. he is a computer guy, and worked on it a bit, but didnt find it. had to go watch a boxing match.

if he can find an easy way, i will tell you
Printer Friendly | Permalink |  | Top
 
HereSince1628 Donating Member (1000+ posts) Send PM | Profile | Ignore Sat May-02-09 07:23 PM
Response to Reply #6
7. I found directions (who knows if they work?) at a site for the Adobe player
In general, it looks like a lot of messing around inside Vista and I'm not very familiar with it.

My video started crapping out in late March when the first version 10 player got downloaded onto my machine.
The SO downloaded new versions everytime there was a failure. I must have about 10 updated versions which undoubtedly makes things worse.
Printer Friendly | Permalink |  | Top
 
seabeyond Donating Member (1000+ posts) Send PM | Profile | Ignore Sat May-02-09 07:28 PM
Response to Reply #7
9. that is one thing i did do to computer different. hubby put on vista. i didnt download
for the longest time. when i did finally download it was around this time.

i cant do it either. but i am gathering info for when he gets home. i dont know nada about computers

and i dont want to either, lol

thanks
Printer Friendly | Permalink |  | Top
 
life_long_dem Donating Member (1000+ posts) Send PM | Profile | Ignore Sat May-02-09 07:30 PM
Response to Reply #7
13. I think you are supposed to remove previous versions of Flash Player
before installing the latest version.
Printer Friendly | Permalink |  | Top
 
HereSince1628 Donating Member (1000+ posts) Send PM | Profile | Ignore Sat May-02-09 08:23 PM
Response to Reply #13
23. Yes, I think that is correct
Unfortunately, I'm not the only person using the computer.
Printer Friendly | Permalink |  | Top
 
blogslut Donating Member (1000+ posts) Send PM | Profile | Ignore Sat May-02-09 07:28 PM
Response to Original message
10. You may need to upgrade your Flash player
or CNN's Octoshape plugin
Printer Friendly | Permalink |  | Top
 
seabeyond Donating Member (1000+ posts) Send PM | Profile | Ignore Sat May-02-09 07:30 PM
Response to Reply #10
15. thanks blogslut. i know he worked on flashplayer. he thought that was the
problem. but i dont know about octoshape. i will let him know

appreciate

it got coooooooold. and of course, i planted flowers last weekend
Printer Friendly | Permalink |  | Top
 
blogslut Donating Member (1000+ posts) Send PM | Profile | Ignore Sat May-02-09 07:36 PM
Response to Reply #15
17. Yes, I hope we get some rain
Edited on Sat May-02-09 07:43 PM by blogslut
As for the Octoshape plugin, I think CNN will give you a prompt to download it. Then again, I'm on XP and have no idea what goes on when viewing CNN videos on Vista.

EDIT ADD: Found the plugin page:http://www.octoshape.com/plugin/get.asp
Printer Friendly | Permalink |  | Top
 
seabeyond Donating Member (1000+ posts) Send PM | Profile | Ignore Sat May-02-09 07:44 PM
Response to Reply #17
21. excellent. thank you blogslut. n/t
Printer Friendly | Permalink |  | Top
 
wroberts189 Donating Member (1000+ posts) Send PM | Profile | Ignore Sat May-02-09 07:30 PM
Response to Original message
12. Try firefox and IE ...also shutdown and restart. nt
Printer Friendly | Permalink |  | Top
 
wroberts189 Donating Member (1000+ posts) Send PM | Profile | Ignore Sat May-02-09 07:30 PM
Response to Original message
14. dupe -self delete
Edited on Sat May-02-09 07:31 PM by wroberts189
Printer Friendly | Permalink |  | Top
 
footinmouth Donating Member (630 posts) Send PM | Profile | Ignore Sat May-02-09 07:31 PM
Response to Original message
16. You are not alone
I've had issues with the Flash Player for quite a while on this Vista machine. The machine running XP is just fine. I just upgraded some other Adobe software the other day and now the Flash Player is completely broken.

Try downloading the Firefox browser, install the Flash Player from there and see if it works. Mine works in Firefox, not in IE7. Good luck. I feel your pain.
Printer Friendly | Permalink |  | Top
 
seabeyond Donating Member (1000+ posts) Send PM | Profile | Ignore Sat May-02-09 07:43 PM
Response to Reply #16
20. vista.... rollin eyes. lol lol. XP did me just fine.
just hope hubby doesnt see this when he reads the thread, lol lol. tired of people bitchin about vista.
Printer Friendly | Permalink |  | Top
 
Jackeens Donating Member (1000+ posts) Send PM | Profile | Ignore Sat May-02-09 07:39 PM
Response to Original message
18. CNN live streaming/videos won't play for me in Firefox (since last update), but do play in Safari.
Edited on Sat May-02-09 07:41 PM by Jackeens
Not sure if that's your issue, seabeyond?

PS I should mention I use a Mac - I didn't update Firefox on my MacBook and CNN videos work fine, but I did update it on my iMac and they won't play at all, only work on Safari.
Printer Friendly | Permalink |  | Top
 
seabeyond Donating Member (1000+ posts) Send PM | Profile | Ignore Sat May-02-09 07:42 PM
Response to Reply #18
19. betcha it is. like i told another player, didnt update forever. when i did
it was about the time cnn stopped.
Printer Friendly | Permalink |  | Top
 
DU AdBot (1000+ posts) Click to send private message to this author Click to view 
this author's profile Click to add 
this author to your buddy list Click to add 
this author to your Ignore list Fri Jul 11th 2014, 09:08 AM
Response to Original message
Advertisements [?]
 Top

Home » Discuss » Archives » General Discussion (1/22-2007 thru 12/14/2010) Donate to DU

Powered by DCForum+ Version 1.1 Copyright 1997-2002 DCScripts.com
Software has been extensively modified by the DU administrators


Important Notices: By participating on this discussion board, visitors agree to abide by the rules outlined on our Rules page. Messages posted on the Democratic Underground Discussion Forums are the opinions of the individuals who post them, and do not necessarily represent the opinions of Democratic Underground, LLC.

Home  |  Discussion Forums  |  Journals |  Store  |  Donate

About DU  |  Contact Us  |  Privacy Policy

Got a message for Democratic Underground? Click here to send us a message.

© 2001 - 2011 Democratic Underground, LLC