Democratic Underground Latest Greatest Lobby Journals Search Options Help Login
Google

Tell me it is DU and not my computer that just came back from

Printer-friendly format Printer-friendly format
Printer-friendly format Email this thread to a friend
Printer-friendly format Bookmark this thread
This topic is archived.
Home » Discuss » Archives » General Discussion (1/22-2007 thru 12/14/2010) Donate to DU
 
yy4me Donating Member (1000+ posts) Send PM | Profile | Ignore Sat Mar-07-09 04:50 PM
Original message
Tell me it is DU and not my computer that just came back from
having its innards repaired.

Slow, slow, Icons at top of page not loading completely, "view all" is taking a nap. Spell check is asleep too.

Think I'll go make a sandwich and maybe this too shall pass.
Printer Friendly | Permalink |  | Top
NOW tense Donating Member (1000+ posts) Send PM | Profile | Ignore Sat Mar-07-09 04:52 PM
Response to Original message
1. I tinhk taht sepll cehck wroks fnie. n/t
Printer Friendly | Permalink |  | Top
 
eleny Donating Member (1000+ posts) Send PM | Profile | Ignore Sat Mar-07-09 04:52 PM
Response to Original message
2. Is your virus checker working in the background?
Edited on Sat Mar-07-09 04:52 PM by eleny
DU is working fine for me. But when my anti virus is doing a check, 'puter is slow.
Printer Friendly | Permalink |  | Top
 
yy4me Donating Member (1000+ posts) Send PM | Profile | Ignore Sat Mar-07-09 07:23 PM
Response to Reply #2
5. Nope, but I just did a scan and there seems to be nothing going
on that I should be concerned about. Maybe it is good old Comcast. Their trucks are all over town.

Just another little annoyance, I guess. If this keeps up, back to the computer hospital. After the mess they just cleaned up (7 Trojan Horses), I'm hesitant to go anywhere else to see if other sites are slow too.
Printer Friendly | Permalink |  | Top
 
tangent90 Donating Member (787 posts) Send PM | Profile | Ignore Sat Mar-07-09 04:53 PM
Response to Original message
3. Did you rinse it out after it came back? They might have left some viscosity inside
at the shop!
Printer Friendly | Permalink |  | Top
 
cbayer Donating Member (1000+ posts) Send PM | Profile | Ignore Sat Mar-07-09 04:55 PM
Response to Original message
4. Working fine for me.
:hi:
Printer Friendly | Permalink |  | Top
 
DU AdBot (1000+ posts) Click to send private message to this author Click to view 
this author's profile Click to add 
this author to your buddy list Click to add 
this author to your Ignore list Wed Jul 30th 2014, 06:17 PM
Response to Original message
Advertisements [?]
 Top

Home » Discuss » Archives » General Discussion (1/22-2007 thru 12/14/2010) Donate to DU

Powered by DCForum+ Version 1.1 Copyright 1997-2002 DCScripts.com
Software has been extensively modified by the DU administrators


Important Notices: By participating on this discussion board, visitors agree to abide by the rules outlined on our Rules page. Messages posted on the Democratic Underground Discussion Forums are the opinions of the individuals who post them, and do not necessarily represent the opinions of Democratic Underground, LLC.

Home  |  Discussion Forums  |  Journals |  Store  |  Donate

About DU  |  Contact Us  |  Privacy Policy

Got a message for Democratic Underground? Click here to send us a message.

© 2001 - 2011 Democratic Underground, LLC