Democratic Underground Latest Greatest Lobby Journals Search Options Help Login
Google

Question about Quicktime

Printer-friendly format Printer-friendly format
Printer-friendly format Email this thread to a friend
Printer-friendly format Bookmark this thread
This topic is archived.
Home » Discuss » The DU Lounge Donate to DU
 
oregonjen Donating Member (1000+ posts) Send PM | Profile | Ignore Mon Oct-30-06 05:20 PM
Original message
Question about Quicktime
I can't seem to get Quicktime to run on my computer. Whenever I'm trying to use it the "Q" has a question mark over it and it won't run. I've tried to figure it out on my own, but I'm at a loss. Anyone know how to talk me through fixing it? I've even tried uninstalling and reinstalling it, with no luck.
Printer Friendly | Permalink |  | Top
Floogeldy Donating Member (1000+ posts) Send PM | Profile | Ignore Mon Oct-30-06 07:54 PM
Response to Original message
1. Are you installing the correct version of QT for your operating system?
?
Printer Friendly | Permalink |  | Top
 
DU AdBot (1000+ posts) Click to send private message to this author Click to view 
this author's profile Click to add 
this author to your buddy list Click to add 
this author to your Ignore list Fri Aug 01st 2014, 11:53 AM
Response to Original message
Advertisements [?]
 Top

Home » Discuss » The DU Lounge Donate to DU

Powered by DCForum+ Version 1.1 Copyright 1997-2002 DCScripts.com
Software has been extensively modified by the DU administrators


Important Notices: By participating on this discussion board, visitors agree to abide by the rules outlined on our Rules page. Messages posted on the Democratic Underground Discussion Forums are the opinions of the individuals who post them, and do not necessarily represent the opinions of Democratic Underground, LLC.

Home  |  Discussion Forums  |  Journals |  Store  |  Donate

About DU  |  Contact Us  |  Privacy Policy

Got a message for Democratic Underground? Click here to send us a message.

© 2001 - 2011 Democratic Underground, LLC