You are viewing an obsolete version of the DU website which is no longer supported by the Administrators. Visit The New DU.
Democratic Underground Latest Greatest Lobby Journals Search Options Help Login
Google

Please Help Me.... [View All]

Printer-friendly format Printer-friendly format
Printer-friendly format Email this thread to a friend
Printer-friendly format Bookmark this thread
This topic is archived.
Home » Discuss » DU Groups » Computers & Internet » Computer Help and Support Group Donate to DU
ancient_nomad Donating Member (474 posts) Send PM | Profile | Ignore Sat Oct-18-08 09:01 PM
Original message
Please Help Me....
Advertisements [?]
Edited on Sat Oct-18-08 09:16 PM by ancient_nomad
I have no idea what is wrong, and I feel very stupid about now.

First off I have a Toshiba Satellite with a Celeron R CPU, Windows XP 2002, SP2
I use Firefox 99% of the time. Google Chrome very little.

Here is what is happening:
In Firefox, my homepage which is the Firefox Google search, does not open. Instead, I get a re-direction to a site and a certificate verification for this site: www.kitchensinks.nOt which I do not accept.
All that shows up on the homepage is a O (could be an 0 or zero) in the upper left hand corner of the screen.
When I try to open G-Mail the same thing happens. It also does this if I try to use the Google Search from the drop-down menu.
This is also happening in Google Chrome, when I try to use Google search or try to access G Mail.

I have run AVG - No infections.
I ran Advanced Windows Care and CCleaner.

After I did this, and got back online (I have dial-up) the Firefox browser opened with the correct home page. However, when I tried to access G-mail, it started all over again.

Edit to add: I was reading the Security Help at the top of the Page. I tried to go to virusscan.jotti.dhs.org, and the page opened with a O or zero. Arrrgh!

I know very little about computers, and I am lost in XP. I do not have adaware installed because I don't know how to use the new edition.

So, what do I do? I appreciate any help you can give me. TIA.
Printer Friendly | Permalink |  | Top
 
  -Please Help Me.... ancient_nomad  Oct-18-08 09:01 PM   #0 
  - Seems like a hijack ...  RoyGBiv   Oct-18-08 09:54 PM   #1 
  - No, I don't have this.  ancient_nomad   Oct-18-08 10:35 PM   #2 
     - Try the installer ...  RoyGBiv   Oct-18-08 10:49 PM   #3 
        - OK...will give it a try. n/t  ancient_nomad   Oct-18-08 10:55 PM   #4 
        - I downloaded it and saved the scan.  ancient_nomad   Oct-18-08 11:02 PM   #5 
           - Yes, go ahead ...  RoyGBiv   Oct-18-08 11:05 PM   #6 
              - Here goes...  ancient_nomad   Oct-18-08 11:11 PM   #7 
                 - You us AOL to connect?  RoyGBiv   Oct-19-08 10:49 PM   #9 
                    - I think you are spot on with the AOL issue.  ancient_nomad   Oct-20-08 09:40 AM   #10 
                       - Glad it's working ...  RoyGBiv   Oct-20-08 10:06 AM   #12 
                       - I never install TeaTimer or the IE Helper...  BushDespiser12   Oct-20-08 06:29 PM   #14 
                       - BTW ...  RoyGBiv   Oct-21-08 09:44 AM   #17 
                          - Yes. I'd like to know how to disable it.  ancient_nomad   Oct-21-08 10:15 AM   #20 
                             - Disabling a service ...  RoyGBiv   Oct-22-08 08:02 PM   #27 
                                - Thank you for this.  ancient_nomad   Oct-22-08 09:15 PM   #29 
  - Here are some steps that may help  BushDespiser12   Oct-19-08 10:22 PM   #8 
  - I can't thank you enough.....  ancient_nomad   Oct-20-08 10:03 AM   #11 
     - Spybot S&D is less effective than Ad-Aware...  BushDespiser12   Oct-20-08 04:16 PM   #13 
  - Can anyone explain what this thread concluded???  HamdenRice   Oct-21-08 06:11 AM   #15 
     - I think ...  RoyGBiv   Oct-21-08 09:31 AM   #16 
     - When the O was showing up,  ancient_nomad   Oct-21-08 10:20 AM   #21 
        - I'll do some searching ...  RoyGBiv   Oct-21-08 10:27 AM   #23 
     - I still have this darn thing, too!  ancient_nomad   Oct-21-08 10:07 AM   #18 
        - I also think it is aol  HamdenRice   Oct-21-08 10:14 AM   #19 
           - Do you have ......  ancient_nomad   Oct-21-08 10:22 AM   #22 
              - No. I just noticed something fishy. I can use google within AOL  HamdenRice   Oct-22-08 08:00 AM   #24 
                 - That is very wierd.  ancient_nomad   Oct-22-08 10:05 AM   #25 
                    - I'm stumped ...  RoyGBiv   Oct-22-08 07:54 PM   #26 
                       - Here is what I do.....  ancient_nomad   Oct-22-08 09:13 PM   #28 
                          - Small experiment ...  RoyGBiv   Oct-22-08 10:22 PM   #30 
                             - OK...  ancient_nomad   Oct-22-08 10:55 PM   #31 
                                - Well now ...  RoyGBiv   Oct-22-08 11:30 PM   #32 
                                   - I did see this  CabalPowered   Oct-23-08 08:47 AM   #33 
                                   - That is the question ...  RoyGBiv   Oct-23-08 08:56 AM   #34 
                                   - I think you're correct and the host file would fix it  CabalPowered   Oct-23-08 10:35 AM   #35 
                                      - Wouldn't surprise me ...  RoyGBiv   Oct-23-08 10:55 AM   #37 
                                         - It just goes to show how unsecure dns really is  CabalPowered   Oct-23-08 11:05 AM   #39 
                                         - Just received this message....  ancient_nomad   Oct-23-08 11:11 AM   #42 
                                            - Interesting ...  RoyGBiv   Oct-23-08 11:15 AM   #43 
                                   - Thank you!  ancient_nomad   Oct-23-08 11:03 AM   #38 
                                      - No problem  CabalPowered   Oct-23-08 11:10 AM   #41 
                                         - Yes...Yes...YES!!!  ancient_nomad   Oct-23-08 11:21 AM   #44 
                                   - I don't know how to do this in XP.....  ancient_nomad   Oct-23-08 10:49 AM   #36 
                                      - It's not hard ...  RoyGBiv   Oct-23-08 11:06 AM   #40 
                                         - Will try this in about an hour....  ancient_nomad   Oct-23-08 11:23 AM   #45 
                                         - I am this far....  ancient_nomad   Oct-23-08 01:04 PM   #46 
                                            - It's just a text file ...  RoyGBiv   Oct-23-08 01:27 PM   #47 
                                               - I'll wait till your next post....  ancient_nomad   Oct-23-08 02:34 PM   #48 
 

Home » Discuss » DU Groups » Computers & Internet » Computer Help and Support Group Donate to DU

Powered by DCForum+ Version 1.1 Copyright 1997-2002 DCScripts.com
Software has been extensively modified by the DU administrators


Important Notices: By participating on this discussion board, visitors agree to abide by the rules outlined on our Rules page. Messages posted on the Democratic Underground Discussion Forums are the opinions of the individuals who post them, and do not necessarily represent the opinions of Democratic Underground, LLC.

Home  |  Discussion Forums  |  Journals |  Store  |  Donate

About DU  |  Contact Us  |  Privacy Policy

Got a message for Democratic Underground? Click here to send us a message.

© 2001 - 2011 Democratic Underground, LLC