HomeLatest ThreadsGreatest ThreadsForums & GroupsMy SubscriptionsMy Posts
DU Home » Latest Threads » Forums & Groups » Topics » Computers & Internet » Website, DB, & Software Developers (Group) » jQuery 2.0 Released » Reply #4
In the discussion thread: jQuery 2.0 Released [View all]

Response to napoleon_in_rags (Reply #2)

Mon Apr 29, 2013, 10:15 PM

4. Right, just put up a notice: "If you want to buy from us, you must install Firefox" (n/t)

Reply to this post

Back to OP Alert abuse Link to post in-thread

Always highlight: 10 newest replies | Replies posted after I mark a forum
Replies to this discussion thread
Arrow 5 replies Author Time Post
Paul E Ester Apr 2013 OP
drm604 Apr 2013 #1
napoleon_in_rags Apr 2013 #2
LineLineLineNew Reply Right, just put up a notice: "If you want to buy from us, you must install Firefox" (n/t)
William Seger Apr 2013 #4
gtar100 May 2013 #5
William Seger Apr 2013 #3
Please login to view edit histories.