HomeLatest ThreadsGreatest ThreadsForums & GroupsMy SubscriptionsMy Posts
DU Home » Latest Threads » Forums & Groups » Topics » Computers & Internet » Website, DB, & Software Developers (Group) » jQuery 2.0 Released » Reply #3
In the discussion thread: jQuery 2.0 Released [View all]

Response to Paul E Ester (Original post)

Mon Apr 29, 2013, 10:11 PM

3. "You can (and should) continue to use jQuery 1.9..."

"... (and the upcoming 1.10) on web sites that need to accommodate older browsers."

Hmm.... what kind of websites DON'T need to accommodate older browsers?

Reply to this post

Back to OP Alert abuse Link to post in-thread

Always highlight: 10 newest replies | Replies posted after I mark a forum
Replies to this discussion thread
Arrow 5 replies Author Time Post
Paul E Ester Apr 2013 OP
drm604 Apr 2013 #1
napoleon_in_rags Apr 2013 #2
William Seger Apr 2013 #4
gtar100 May 2013 #5
LineNew Reply "You can (and should) continue to use jQuery 1.9..."
William Seger Apr 2013 #3
Please login to view edit histories.