HomeLatest ThreadsGreatest ThreadsForums & GroupsMy SubscriptionsMy Posts
DU Home » Latest Threads » Forums & Groups » Main » Welcome & Help (Forum) » Two questions
Introducing Discussionist: A new forum by the creators of DU

Thu Feb 21, 2013, 02:13 PM

Two questions

1. Why doesn't our avatar show in our journal?

2. Sometimes the "link" button works, sometimes it doesn't. I can post a thread with several links and it works in all of them. Other times, it doesn't even show up.

Today I spent ages trying to format the links in a post. Nothing showed at all. I would try the old DU way as well. None of the 3 links in this post could be formatted at all. They all look fine to me...no different than others that do work.

The link itself works, but naming the link does not.

An example:

http://www.democraticunderground.com/10022408570

4 replies, 921 views

Reply to this thread

Back to top Alert abuse

Always highlight: 10 newest replies | Replies posted after I mark a forum
Replies to this discussion thread
Arrow 4 replies Author Time Post
Reply Two questions (Original post)
madfloridian Feb 2013 OP
Make7 Feb 2013 #1
madfloridian Feb 2013 #2
Make7 Feb 2013 #3
madfloridian Feb 2013 #4

Response to madfloridian (Original post)

Thu Feb 21, 2013, 02:28 PM

1. I documented the issues with links and the [link:|] tag...

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Make7 (Reply #1)

Thu Feb 21, 2013, 02:47 PM

2. Thanks I saw that.

Much appreciated. I will try some of the suggestions there again. Usually though I just end up posting the link alone.

I posted the same thing at Daily Kos, and had no trouble with the links. Nor do I when I copy it at the old DU.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to madfloridian (Reply #2)

Thu Feb 21, 2013, 02:59 PM

3. One of the weird side effects of a "broken" link tag...

... is that usually all of the link tags after it in a post will disappear also - even though there is nothing wrong with them. So often what looks like a bunch of "broken" links turns out to be a single issue with the first non-working one.

There are definitely some strange effects with how the link tag works here on DU3 - hopefully fixing it is on their to do list.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Make7 (Reply #3)

Thu Feb 21, 2013, 03:24 PM

4. I agree on that.

A post looks better that way.

Reply to this post

Back to top Alert abuse Link here Permalink

Reply to this thread