HomeLatest ThreadsGreatest ThreadsForums & GroupsMy SubscriptionsMy Posts
DU Home » Latest Threads » Forums & Groups » Main » Welcome & Help (Forum) » Is there a reason why I a...
Introducing Discussionist: A new forum by the creators of DU

Tue Jan 29, 2013, 08:44 PM

Is there a reason why I am being asked to log in a lot lately?

Never happened before. I have posted about 600 times. Still a little new at this. Thanks.

9 replies, 2674 views

Reply to this thread

Back to top Alert abuse

Always highlight: 10 newest replies | Replies posted after I mark a forum
Replies to this discussion thread
Arrow 9 replies Author Time Post
Reply Is there a reason why I am being asked to log in a lot lately? (Original post)
busterbrown Jan 2013 OP
zbdent Jan 2013 #1
busterbrown Jan 2013 #2
woodsprite Jan 2013 #3
busterbrown Jan 2013 #4
woodsprite Jan 2013 #5
Rhiannon12866 Mar 2013 #9
ManiacJoe Jan 2013 #6
dixiegrrrrl Jan 2013 #7
ConcernedCanuk Mar 2013 #8

Response to busterbrown (Original post)

Tue Jan 29, 2013, 08:45 PM

1. 601 times, to be exact ...

Reply to this post

Back to top Alert abuse Link here Permalink


Response to zbdent (Reply #1)

Tue Jan 29, 2013, 08:49 PM

2. Had no idea...Last time I saw about 5 hundred something. Never figured it was exactly 600.

Iím gonna buy a lotto ticket and give you a piece of the action.. I swear to Christ I will!!!!!

Reply to this post

Back to top Alert abuse Link here Permalink


Response to busterbrown (Original post)

Tue Jan 29, 2013, 10:53 PM

3. Watch out for that 666th post! I hear it's sheer hell!

Actually, I've wondered the same thing about logging in. I've had to reconnect on every machine I'm on, even when I had an active session running yesterday. I thought something was going screwy with our Verizon (in Delaware).

Reply to this post

Back to top Alert abuse Link here Permalink


Response to woodsprite (Reply #3)

Wed Jan 30, 2013, 02:32 AM

4. Delaware... Um, Wheres that?

Reply to this post

Back to top Alert abuse Link here Permalink


Response to busterbrown (Reply #4)

Wed Jan 30, 2013, 09:05 AM

5. Not the town in Ohio or the county in PA,

I'm from Dela-Where

Reply to this post

Back to top Alert abuse Link here Permalink


Response to busterbrown (Reply #4)

Wed Mar 6, 2013, 05:13 AM

9. It's happened to me quite often, too, thought it was the computer.

As for Delaware, that's Joe Biden country!


Reply to this post

Back to top Alert abuse Link here Permalink


Response to busterbrown (Original post)

Wed Jan 30, 2013, 05:32 PM

6. The programmers are playing with settings on the backend servers.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to busterbrown (Original post)

Wed Jan 30, 2013, 08:27 PM

7. I thought it was just me....

glad to know I am not the only one.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to busterbrown (Original post)

Tue Mar 5, 2013, 01:49 PM

8. If you look at an older post - or try search

 

.
.

you may get redirected to the "old" DU

then ya gotta log in again

no biggee really

just a net burp

I'm guessing they have different servers handling all the old posts from when they upgraded

by redirecting you/me/whomever/ - they save bandwidth for their main pages

just a thought

BUT

if you are really concerned about it I believe their is a forum where you can ask the Admins, or send them a message


Reply to this post

Back to top Alert abuse Link here Permalink

Reply to this thread