HomeLatest ThreadsGreatest ThreadsForums & GroupsMy SubscriptionsMy Posts
DU Home » Latest Threads » Forums & Groups » Main » Welcome & Help (Forum) » Posts are not highlightin...
Introducing Discussionist: A new forum by the creators of DU

Thu Jan 17, 2013, 06:20 AM

Posts are not highlighting

after I read them.

Like the link isn't changing colors.

3 replies, 1106 views

Reply to this thread

Back to top Alert abuse

Always highlight: 10 newest replies | Replies posted after I mark a forum
Replies to this discussion thread
Arrow 3 replies Author Time Post
Reply Posts are not highlighting (Original post)
XemaSab Jan 2013 OP
lamp_shade Jan 2013 #1
ErikJ Jan 2013 #2
OKNancy Jan 2013 #3

Response to XemaSab (Original post)

Thu Jan 17, 2013, 09:55 AM

1. Try this...

I don't know why it worked, but here's what I did...
I'm using IE9 on Windows 7

Log out of DU
Click Tools, then Internet Options
Browsing history - Delete (note: "delete browsing history on exit" is unchecked)
Check Temporary Internet Files, Cookies, History
OK
Re-Start computer
Log back in to DU.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to XemaSab (Original post)

Thu Jan 17, 2013, 06:50 PM

2. Same here

What's going on?

Reply to this post

Back to top Alert abuse Link here Permalink


Response to XemaSab (Original post)

Fri Jan 18, 2013, 06:31 AM

3. same here - are you using Chrome?

Highlights work on other sites

Reply to this post

Back to top Alert abuse Link here Permalink

Reply to this thread