HomeLatest ThreadsGreatest ThreadsForums & GroupsMy SubscriptionsMy Posts
DU Home » Latest Threads » Forums & Groups » Main » Welcome & Help (Forum) » I am getting an area of v...

Tue Jan 8, 2013, 12:02 PM

I am getting an area of vertical lines which cover up parts of photos or text.

I've never had this happen before so I don't know what to do to eliminate the problem.

Also, where can I go to change the time? I'm at 5:02 when it's really 11:02.

3 replies, 1137 views

Reply to this thread

Back to top Alert abuse

Always highlight: 10 newest replies | Replies posted after I mark a forum
Replies to this discussion thread
Arrow 3 replies Author Time Post
Reply I am getting an area of vertical lines which cover up parts of photos or text. (Original post)
Frustratedlady Jan 2013 OP
Make7 Jan 2013 #1
Frustratedlady Jan 2013 #2
Aristus Jan 2013 #3

Response to Frustratedlady (Original post)

Tue Jan 8, 2013, 12:33 PM

1. If you're using Internet Explorer, try the Compatibility View mode.

Click on the Compatibility View icon (looks like a piece of paper torn in half) in the address bar when it happens to see if that clears it up.

Compatibility View: websites designed for older browsers will often look better, and problems such as out-of-place menus, images, or text will be corrected.

Or just try a different browser - IE can be a little weird sometimes.

It might help to know what thread that issue is happening on - I've seen posts deleted for spam cause some weird things like that. For example:

http://www.democraticunderground.com/1240196731#post1

As far as setting your time, click on the My Account link in the upper right hand corner of the page and scroll down to the preferences section - it should be the first item listed. Or just click this link:

http://www.democraticunderground.com/?com=myaccount#preferences-space
 

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Make7 (Reply #1)

Tue Jan 8, 2013, 04:01 PM

2. Thank you so much for your help.

I got the time changed, but am not sure what to do with the other. It started happening when I was on the jury, I think.

The post you showed me has the same problem, but I'm not sure if it actually has the vertical lines or it just has them on my computer. I switched to "standard" on my preferences, but may have to restart my computer or DU to see if it makes any difference.

It happens on many threads...particularly the ones that have photos or quotes. The lines are behind (like a lined tablet laying on its side) and I can't move the photo/quote up or down to see the whole image. I have to copy/paste into an email and then it is OK.

Maybe I should run Malwarebytes to see if I picked up something on jury duty, as I don't see it on other sites. Just DU.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Frustratedlady (Original post)

Wed Jan 9, 2013, 12:50 AM

3. Is that why you're frustrated?

It happens to me too, on my workplace computer.

It's frustrating...

Reply to this post

Back to top Alert abuse Link here Permalink

Reply to this thread