HomeLatest ThreadsGreatest ThreadsForums & GroupsMy SubscriptionsMy Posts
DU Home » Latest Threads » Forums & Groups » Main » Welcome & Help (Forum) » Avatar challenges...
Introducing Discussionist: A new forum by the creators of DU

Sat Nov 24, 2012, 05:48 PM

Avatar challenges...

I finally got around to trying to upload a personal avatar.

The first upload worked. It showed up for a half hour or so, and was then replaced by "view profile."

When I try to switch to a different one, with any another personal image, I get an error message that flashes briefly:

Warning: move_uploaded_file(/home/httpd/html/user_avatars/140024.jpg) :failed to open stream: Permission denied in /home/httpd/html/src./profile.php on line 223

Warning: move_uploaded_file() : Unable to move '/tmp/phpJbkMSU' to '/home/httpd/html/user_avatars/140024.jpg' in /home/html/src/profile.php on line 233.

I can replace it with the DU avatars, and I can replace it with a version of the original personal avatar (which only sticks around a half hour or so), but i can't replace it with a different avatar - or figure out how to get the one I originally tried to upload to stick around.

Any ideas?

5 replies, 1163 views

Reply to this thread

Back to top Alert abuse

Always highlight: 10 newest replies | Replies posted after I mark a forum
Replies to this discussion thread
Arrow 5 replies Author Time Post
Reply Avatar challenges... (Original post)
Ms. Toad Nov 2012 OP
REP Nov 2012 #1
Ms. Toad Nov 2012 #2
Ms. Toad Nov 2012 #3
CaliforniaPeggy Nov 2012 #4
Ms. Toad Nov 2012 #5

Response to Ms. Toad (Original post)

Sun Nov 25, 2012, 04:45 AM

1. Two ideas:

One is that some changes are being made to the code that had not fully compiled when you were changing your avatar.

Another idea has to do with the image size (there's a maximum) and image format (I use .gif).

Reply to this post

Back to top Alert abuse Link here Permalink


Response to REP (Reply #1)

Sun Nov 25, 2012, 09:35 AM

2. I was under the maximum image size

and the first image I uploaded "took" for around a half an hour, then vanished.

The second (also under the max size, but a different image) wouldn't upload at all(tried name changes, resized it) (And it wasn't size, because size gives you an upload error that mentions size)

A variation on the first (I went back to the full size image and started over again, resized to the uploadable size, resaved and renamed) uploaded and "took" again for a half hour or so, then vanished again.

I code changes - maybe, but they're being very slow if that's it. This took place over a 2-3 hour period.

I may switch to a gif, just to see if it makes a difference.

Thanks for the ideas!

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Ms. Toad (Original post)

Sun Nov 25, 2012, 07:04 PM

3. Ok...now I see it...

we'll see if it lasts.

(This is the second avatar which would not upload at all yesterday, as opposed to the first avatar which came and went.)

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Ms. Toad (Reply #3)

Sun Nov 25, 2012, 09:56 PM

4. It looks great, and it's been here for almost 3 hours.......I think you've succeeded!

Reply to this post

Back to top Alert abuse Link here Permalink


Response to CaliforniaPeggy (Reply #4)

Sun Nov 25, 2012, 10:56 PM

5. Now I have to decide whether to test my luck

and switch to the one I uploaded first - or just stick with this one (which seems to like being an avatar, now that I finally got it uploaded).

Reply to this post

Back to top Alert abuse Link here Permalink

Reply to this thread