HomeLatest ThreadsGreatest ThreadsForums & GroupsMy SubscriptionsMy Posts
DU Home » Latest Threads » Forums & Groups » Main » Welcome & Help (Forum) » Interesting bug...
Introducing Discussionist: A new forum by the creators of DU

Mon Sep 24, 2012, 04:02 PM

Interesting bug...

http://www.democraticunderground.com/10021407254

When I click on reply for this post, the fonts for the edit box and everything else change. Once I finished the reply and returned to the thread, they returned to normal. It's probably related to the rendering in the preview window with the post I was replying to. An open formatting code, perhaps?

Chrome v. 21.0.1180.89 is the browser I'm using.

3 replies, 1108 views

Reply to this thread

Back to top Alert abuse

Always highlight: 10 newest replies | Replies posted after I mark a forum
Replies to this discussion thread
Arrow 3 replies Author Time Post
Reply Interesting bug... (Original post)
MineralMan Sep 2012 OP
DURHAM D Sep 2012 #1
Make7 Sep 2012 #2
MineralMan Sep 2012 #3

Response to MineralMan (Original post)

Tue Sep 25, 2012, 12:23 AM

1. My spell check has quit working.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to MineralMan (Original post)

Wed Sep 26, 2012, 12:12 PM

2. There is an unclosed [font size="4"] tag in that post.

It spills over to what follows in reply pages, but is probably overridden by style declarations for the elements on regular pages. You can do the same thing with your OP if you edit in an unclosed [font] tag.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Make7 (Reply #2)

Wed Sep 26, 2012, 12:21 PM

3. That's what I figured.

Sounds like something that could be programmed against, though, fairly easily. It also sounds like something that would be easy to miss in coding.

Reply to this post

Back to top Alert abuse Link here Permalink

Reply to this thread