HomeLatest ThreadsGreatest ThreadsForums & GroupsMy SubscriptionsMy Posts
DU Home » Latest Threads » Forums & Groups » Topics » Entertainment » Netflix, Streaming Videos & DVDs (Group) » Netflix just went haywire...

Wed Oct 10, 2012, 10:12 PM

Netflix just went haywire and my instant queue disappeared!

And I was ll set to watch some movies this evening.

7 replies, 2746 views

Reply to this thread

Back to top Alert abuse

Always highlight: 10 newest replies | Replies posted after I mark a forum
Replies to this discussion thread
Arrow 7 replies Author Time Post
Reply Netflix just went haywire and my instant queue disappeared! (Original post)
William769 Oct 2012 OP
NYC_SKP Oct 2012 #1
William769 Oct 2012 #3
bluedigger Oct 2012 #2
William769 Oct 2012 #4
pscot Oct 2012 #5
Lydia Leftcoast Oct 2012 #6
KoKo Oct 2012 #7

Response to William769 (Original post)

Wed Oct 10, 2012, 10:13 PM

1. OK! Let's play charades then!

You first!

Reply to this post

Back to top Alert abuse Link here Permalink


Response to NYC_SKP (Reply #1)

Wed Oct 10, 2012, 10:16 PM

3. ...

Reply to this post

Back to top Alert abuse Link here Permalink


Response to William769 (Original post)

Wed Oct 10, 2012, 10:15 PM

2. How can I help?

Reply to this post

Back to top Alert abuse Link here Permalink


Response to William769 (Original post)

Wed Oct 10, 2012, 10:21 PM

4. Nevermind, they fixed it.

Off to movie land all.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to William769 (Original post)

Wed Oct 10, 2012, 10:35 PM

5. Life can be so cruel

Reply to this post

Back to top Alert abuse Link here Permalink


Response to William769 (Original post)

Thu Oct 11, 2012, 01:50 AM

6. It's happened to me, but it's always temporary

I close Netflix, reopen it, and my queue is back.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Lydia Leftcoast (Reply #6)

Sat Oct 13, 2012, 07:51 PM

7. Agree...I've never had a problem if I just go off and then come back on again. And it's been

very rare that's ever happened. It might just be a glitch in where you live and when you logged on. Sadly our internet service across America is just not consistent at this point...no matter how much we pay our providers...they just won't commit to building internet out so that it's as consistent as what many of us grew up with with consistent Airwaves...since the 1950's when TV used to go out at 11:00 p.m. and you'd get the "Test Message Box" as screen until the new shows came on in the morning.

Shouldn't we expect better with the money we've paid all these years for Internet Development to our Government ..CIA/Pentagon, etc. and then the Build out by the Major Telecoms?

Why are we still getting "Brown outs/Black Outs" on high internet traffic nights? And, especially over the Weekends!

USA! USA! USA! they shout...and yet we still are one of the slowest on the Internet of major Western Countries! Even the ME has better from what I've read for connectivity.

Reply to this post

Back to top Alert abuse Link here Permalink

Reply to this thread