HomeLatest ThreadsGreatest ThreadsForums & GroupsMy SubscriptionsMy Posts
DU Home » Latest Threads » Forums & Groups » Topics » Computers & Internet » Macintosh Users (Group) » All of a sudden, all yout...
Introducing Discussionist: A new forum by the creators of DU

Sat Sep 29, 2012, 03:42 PM

All of a sudden, all youtube links are just black boxes.

Using safari. Works fine in Firefox.

Any ideas?

27 replies, 2462 views

Reply to this thread

Back to top Alert abuse

Always highlight: 10 newest replies | Replies posted after I mark a forum
Replies to this discussion thread
Arrow 27 replies Author Time Post
Reply All of a sudden, all youtube links are just black boxes. (Original post)
cbayer Sep 2012 OP
Stinky The Clown Sep 2012 #1
cbayer Sep 2012 #2
cbayer Sep 2012 #3
Stinky The Clown Sep 2012 #4
cbayer Sep 2012 #5
winstars Sep 2012 #6
cbayer Sep 2012 #8
cbayer Sep 2012 #9
winstars Sep 2012 #10
Stinky The Clown Sep 2012 #7
REP Oct 2012 #15
PD Turk Sep 2012 #11
cbayer Oct 2012 #12
REP Oct 2012 #13
cbayer Oct 2012 #14
REP Oct 2012 #16
cbayer Oct 2012 #17
REP Oct 2012 #18
cbayer Oct 2012 #19
REP Oct 2012 #20
cbayer Oct 2012 #21
winstars Oct 2012 #22
cbayer Oct 2012 #23
hamerfan Oct 2012 #24
cbayer Oct 2012 #25
REP Oct 2012 #26
cbayer Oct 2012 #27

Response to cbayer (Original post)

Sat Sep 29, 2012, 07:19 PM

1. I'm using Camino and I can't make them show up in DU OPs.

I tried Safari, Firefox, and Chrome, too. No luck anywhere.

But I can see and play them just fine.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Stinky The Clown (Reply #1)

Sat Sep 29, 2012, 08:06 PM

2. Let me try to post one.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to cbayer (Reply #2)

Sat Sep 29, 2012, 08:07 PM

3. All I see is the black box. Can you see it? BTW, this is one of my favorite songs.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to cbayer (Reply #3)

Sat Sep 29, 2012, 08:11 PM

4. I can see it and it plays just fine for me.

Very strange!

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Stinky The Clown (Reply #4)

Sat Sep 29, 2012, 08:12 PM

5. So it's just my playback that has an issue. Any ideas?

How do you like Junior Brown?

Reply to this post

Back to top Alert abuse Link here Permalink


Response to cbayer (Reply #5)

Sun Sep 30, 2012, 03:43 AM

6. What machine do you have??? Does it say anything about wrong Flash player or Adobe version being

wrong or needing an upgrade...

On my old G4 last year, all of a sudden I couldn't play Youtube videos. It said my Flash player was wrong. It was a real task to figure out at the Adobe website what exact version my machine needed. I think I was running 10.4.something and there were so many versions to choose from until I sussed it out. I did get it right with some effort after awhile.

It was sort of around the time Steve was catching shit for not "doing" Flash on iPad or iPhone. At the time my experience made me totally agree with Steve about this antiquated method. HTML 5 is here.

So see if your Flash player is working correctly. If you can't see the video upthread, try checking and/or reinstalling the correct version for you rig. I am certainly no expert but if they aren't playing now... it can't hurt... The hard part I think is making sure if you install a new or fresh version, the old or previous version(s) are deleted. It gets sorta Windozee with the uninstall/install thingys. Hence, my love for Macs!!!

Reply to this post

Back to top Alert abuse Link here Permalink


Response to winstars (Reply #6)

Sun Sep 30, 2012, 11:55 AM

8. MacBook Pro - about 6 months old.

Something similar happened about a month ago and I easily corrected it with an adobe update. The issue is that it seems to be working fine in other browsers this time.

I will try an update later (very slow connection right now) and get back to you.

Thanks so much for your help.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to winstars (Reply #6)

Sun Sep 30, 2012, 04:15 PM

9. Went to adobe, downloaded the flash player for my system and it all works now.

Don't know what happened, but it's fixed!

Reply to this post

Back to top Alert abuse Link here Permalink


Response to cbayer (Reply #9)

Sun Sep 30, 2012, 04:41 PM

10. As an old friend would say, "one in a row!!!" Great news...

Reply to this post

Back to top Alert abuse Link here Permalink


Response to cbayer (Reply #5)

Sun Sep 30, 2012, 10:32 AM

7. I like the old time quality of the who video!

Reply to this post

Back to top Alert abuse Link here Permalink


Response to cbayer (Reply #2)

Tue Oct 2, 2012, 06:41 PM

15. That link is HTML5 because I can see it on my iPhone.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to cbayer (Original post)

Sun Sep 30, 2012, 11:15 PM

11. I had the same problem today

I was on my old G5 running Leopard 10.5.8 and all of a sudden, black boxes from youtube, it was the same in Aurora, Firefox and Safari. Came back about an hour later and it was fine.

I'm on my Intel iMac running Lion now and it's running fine

Reply to this post

Back to top Alert abuse Link here Permalink


Response to PD Turk (Reply #11)

Mon Oct 1, 2012, 10:17 AM

12. That is really weird. I wonder if there was a temporary issue with the Adobe flash player?

Reply to this post

Back to top Alert abuse Link here Permalink


Response to cbayer (Reply #12)

Tue Oct 2, 2012, 06:40 PM

13. Adobe is phasing out Flash in all platforms (mobile, desktop, etc)

They're pretty much not supporting it at all.

It's the #2 cause of crashes on OS X (and a huge contributer to #1).

Reply to this post

Back to top Alert abuse Link here Permalink


Response to REP (Reply #13)

Tue Oct 2, 2012, 06:41 PM

14. Is there an alternative that I should download?

Reply to this post

Back to top Alert abuse Link here Permalink


Response to cbayer (Reply #14)

Tue Oct 2, 2012, 06:45 PM

16. Link you posted was HTML5 so no :-)

HTML5 is pretty much standard now.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to REP (Reply #16)

Tue Oct 2, 2012, 06:46 PM

17. I have no idea what this means. So, am I ok just sticking with adobe flash player?

Reply to this post

Back to top Alert abuse Link here Permalink


Response to cbayer (Reply #17)

Tue Oct 2, 2012, 06:51 PM

18. The link you posted above was not Flash. It was HTML5.

HTML5 is a thing like Flash only not buggy. You don't need Flash Player to view HTML5 videos - that's why I can watch them on my iPhone and iPad, like I just did with the video you posted above. You don't need to install anything to watch videos that are HTML5.

You can keep Flash Player, but you won't be using it much, as fewer and fewer people are using Flash to put up videos. Only Flash Player displays Flash content.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to REP (Reply #18)

Tue Oct 2, 2012, 06:58 PM

19. So, what the heck happened here?

I posted the link and only saw a black box. Then I reloaded flash and it worked fine.

Coincidence? I am so confused.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to cbayer (Reply #19)

Tue Oct 2, 2012, 07:02 PM

20. Coincidence.

Wasn't on at the time, so can't tell if Google farted or if you did a Software Update that included Flash and Java and Safari, etc or what but yeah, that's not a Flash video.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to REP (Reply #20)

Tue Oct 2, 2012, 07:06 PM

21. OK, REP. Thanks for the help. I had to close Safari to download, so maybe just

closing it and bringing it back up is what solved the problem.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to cbayer (Original post)

Wed Oct 3, 2012, 01:23 AM

22. Steve was right to keep this crap off our 'phones and 'Pads!!! It will be gone soon...

Reply to this post

Back to top Alert abuse Link here Permalink


Response to cbayer (Original post)

Wed Oct 3, 2012, 10:54 AM

23. They are all black boxes again!!!

Reply to this post

Back to top Alert abuse Link here Permalink


Response to cbayer (Original post)

Fri Oct 5, 2012, 04:26 AM

24. Opt out of the HTML5 trial

Go to this site:

http://www.youtube.com/html5

and opt out of the HTML5 trial at the bottom of the page.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to hamerfan (Reply #24)

Fri Oct 5, 2012, 10:57 AM

25. Ok, this is hilarious. I went there and I wasn't in the trial, so

I opted IN and now it is working.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to cbayer (Reply #25)

Sun Oct 7, 2012, 07:51 PM

26. Excellent! That should do it!

Reply to this post

Back to top Alert abuse Link here Permalink


Response to REP (Reply #26)

Sun Oct 7, 2012, 07:59 PM

27. Working like a charm, REP.

Reply to this post

Back to top Alert abuse Link here Permalink

Reply to this thread