HomeLatest ThreadsGreatest ThreadsForums & GroupsMy SubscriptionsMy Posts
DU Home » Latest Threads » Forums & Groups » Topics » Computers & Internet » Computer Help and Support (Group) » Anyone having trouble wit...
Introducing Discussionist: A new forum by the creators of DU

Wed Aug 1, 2012, 01:36 AM

Anyone having trouble with spellcheck when using FF 15.0 on a winXP machine ?

Spellcheck works fine while putting together a post but... when it's done and you click OK on the shellcheck is complete FF crashs and restarts and sometimes is ok but most times it losses the post and everything must be re-entered.

Any idea what to do?

I'm now using notpad++ with aspell before posting but this is not a long term solution.


2 replies, 664 views

Reply to this thread

Back to top Alert abuse

Always highlight: 10 newest replies | Replies posted after I mark a forum
Replies to this discussion thread
Arrow 2 replies Author Time Post
Reply Anyone having trouble with spellcheck when using FF 15.0 on a winXP machine ? (Original post)
CK_John Aug 2012 OP
hlthe2b Aug 2012 #1
CK_John Aug 2012 #2

Response to CK_John (Original post)

Wed Aug 1, 2012, 07:02 AM

1. FF 15.0? I just had the autoupgrade run yesterday and is now running 14.01????

Mine is far more stable so far with this particular version... The previous crashed and stalled so often, I temporarily switched to chrome.

But, most of it, I am convinced, was a flash incompatibility issue.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to hlthe2b (Reply #1)

Thu Aug 2, 2012, 12:19 AM

2. Thanks, rolled back to 14.0.1. no problem with spellcheck. nt

Reply to this post

Back to top Alert abuse Link here Permalink

Reply to this thread