HomeLatest ThreadsGreatest ThreadsForums & GroupsMy SubscriptionsMy Posts
DU Home » Latest Threads » Forums & Groups » Main » General Discussion (Forum) » Anybody Else Having Troub...
Introducing Discussionist: A new forum by the creators of DU

Wed Jan 2, 2013, 11:16 PM

Anybody Else Having Trouble Navigating Through DU Tonight ???

I keep getting "server not found" every third try.


12 replies, 766 views

Reply to this thread

Back to top Alert abuse

Always highlight: 10 newest replies | Replies posted after I mark a forum
Replies to this discussion thread

Response to WillyT (Original post)

Wed Jan 2, 2013, 11:28 PM

1. Working fine from here Willy.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Marie Marie (Reply #1)

Wed Jan 2, 2013, 11:57 PM

5. Thanks... I'm On The West Coast...

Gotten better since I posted.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to WillyT (Original post)

Wed Jan 2, 2013, 11:28 PM

2. Earlier tonight I could not get in for an hour or so. Very frustrating. But then my google did not

work either.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to applegrove (Reply #2)

Wed Jan 2, 2013, 11:29 PM

3. Our internet was slow and Netflix couldn't load anything

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Stinky The Clown (Reply #3)

Wed Jan 2, 2013, 11:58 PM

6. Yep... Kept Getting "Errors" On YouTube...




Reply to this post

Back to top Alert abuse Link here Permalink


Response to WillyT (Reply #6)

Thu Jan 3, 2013, 12:20 AM

7. My ISP had some intermittent problems earlier

My problem, at least, wasn't limited to DU.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to pinboy3niner (Reply #7)

Thu Jan 3, 2013, 12:24 AM

8. Yep... I'm Wondering If The Right-Wing "Anonymous" Is Wreaking Havoc On The Inter-Tubes...




Reply to this post

Back to top Alert abuse Link here Permalink


Response to WillyT (Reply #8)

Thu Jan 3, 2013, 12:44 AM

9. It's a targeted RW operation against the Left Coast

But it's hard to get too worked up over them when they call it a "Denial of Servers" attack and misspell their name as "Onanymouse." I'm just laughing too hard for outrage...

Reply to this post

Back to top Alert abuse Link here Permalink


Response to pinboy3niner (Reply #9)

Thu Jan 3, 2013, 12:46 AM

10. LOL !!!






Reply to this post

Back to top Alert abuse Link here Permalink


Response to WillyT (Original post)

Wed Jan 2, 2013, 11:38 PM

4. I often get a "server not found" notice after the computer sits unused for some time

Other than that one notice, I experience uninterrupted service when I'm busy at DU.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to WillyT (Original post)

Thu Jan 3, 2013, 01:51 AM

11. I got server not found, a half dozen times or so

Reply to this post

Back to top Alert abuse Link here Permalink


Response to WillyT (Original post)

Thu Jan 3, 2013, 03:12 AM

12. Oh, c'mon. I thought my "Onanymouse" in #9 was damn clever!

Where is everybody? Did they all go to bed already?

I want some props here, people!

Reply to this post

Back to top Alert abuse Link here Permalink

Reply to this thread