HomeLatest ThreadsGreatest ThreadsForums & GroupsMy SubscriptionsMy Posts
DU Home » Latest Threads » Forums & Groups » Main » General Discussion (Forum) » Is anybody else having an...
Introducing Discussionist: A new forum by the creators of DU

Wed Dec 26, 2012, 05:15 PM

Is anybody else having any problem with DU website?

For the last few days (since Friday?), I have had trouble with DU pages loading in my browser. (I'm running IE8.0, Win XP w/SP3). Seems pages load partially up to a pont, and then hangs up. Occasionally, a page will load completely, but it's becoming increasingly rare. Other websites besides DU don't seem to have much problem. I have done all the normal troubleshooting stuff: deleting temp files/cookies, clearing cache, running antivirus/antimalware, etc. Nothing helps, and again, the issue seems to be solely with DU, not particularly affecting other websites (I have previously found a few sites that don't respond to my browser and exhibit similar behavior, but those sites that have previously worked still do.) So I'm wondering if our DU admins have done something to the website that may have given the site some kind of compatibility issue with my browser. Can anybody shed any light here pls?

I'm a bit hesitant to change browsers if it's not necessary. I don't think I can upgrade to IE9 with WinXP and currently can't really afford to invest in much new equipment/software. Any advice from all the smart folks here at DU?

17 replies, 1005 views

Reply to this thread

Back to top Alert abuse

Always highlight: 10 newest replies | Replies posted after I mark a forum
Replies to this discussion thread
Arrow 17 replies Author Time Post
Reply Is anybody else having any problem with DU website? (Original post)
lastlib Dec 2012 OP
Indydem Dec 2012 #1
hfojvt Dec 2012 #8
Indydem Dec 2012 #9
GentryDixon Dec 2012 #2
LeftofObama Dec 2012 #3
Callmecrazy Dec 2012 #10
cbayer Dec 2012 #4
HereSince1628 Dec 2012 #5
In_The_Wind Dec 2012 #6
trackfan Dec 2012 #7
RagAss Dec 2012 #11
KT2000 Dec 2012 #12
lastlib Dec 2012 #13
KT2000 Dec 2012 #16
byeya Dec 2012 #14
Paladin Dec 2012 #15
lastlib Dec 2012 #17

Response to lastlib (Original post)

Wed Dec 26, 2012, 05:16 PM

1. Chrome or Firefox

IE is a relic.

I prefer Chrome myself.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Indydem (Reply #1)

Wed Dec 26, 2012, 05:25 PM

8. I cannot stand firefox

I am having trouble with ads. They load across the page, blocking threads at the top or sometimes at the left side.

Youtube tells me I am using IE7 but their link to upgrade has never worked for me for some reason.

Heck, maybe that link is a trap.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to hfojvt (Reply #8)

Wed Dec 26, 2012, 05:27 PM

9. Go to google and search for "adblock firefox"

All ads go bye bye.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to lastlib (Original post)

Wed Dec 26, 2012, 05:18 PM

2. I use Chrome on my tablet

and Firefox on my laptop. Both have worked fine for me today.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to lastlib (Original post)

Wed Dec 26, 2012, 05:19 PM

3. Firefox here.

Never had a problem so far. (Knock on wood!)

And with AdBlock Plus you don't have to see any ads.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to LeftofObama (Reply #3)

Wed Dec 26, 2012, 05:29 PM

10. Same here

I never see any ads on DU

Reply to this post

Back to top Alert abuse Link here Permalink


Response to lastlib (Original post)

Wed Dec 26, 2012, 05:22 PM

4. Safari here and not having any problem at all.

I have had similar problems in the past, but it is generally due to my connection speed.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to lastlib (Original post)

Wed Dec 26, 2012, 05:23 PM

5. Yes! The THINGS people are posting!!! OMG! SERIES!111! n/t

Reply to this post

Back to top Alert abuse Link here Permalink


Response to lastlib (Original post)

Wed Dec 26, 2012, 05:24 PM

6. I thought it was my computer.

I've been updating, patching and deleting for about a week.
Until September this computer was off for over a year. I've had a lot of catching up to do.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to lastlib (Original post)

Wed Dec 26, 2012, 05:25 PM

7. I'm having the exact trouble you describe.

Started a few days ago.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to lastlib (Original post)

Wed Dec 26, 2012, 05:32 PM

11. Same as you....

My days are numbered here. It's become a haven for the wealthy.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to lastlib (Original post)

Wed Dec 26, 2012, 06:29 PM

12. Yes - it is taking a couple tries

to load a page.
I loaded Chrome at one point to see if that would help but that made it much worse. Uninstalled that and now taking a couple tries to load a page like before.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to KT2000 (Reply #12)

Thu Dec 27, 2012, 12:40 PM

13. I'm noticing that it doesn't work when an Ameristar Casino ad shows.....

ditto with some others...but it seems to work when a "CityKids Foundation" ad shows...think the ads could be affecting the page loading process....?

Reply to this post

Back to top Alert abuse Link here Permalink


Response to lastlib (Reply #13)

Thu Dec 27, 2012, 01:24 PM

16. that would definitely

affect it but I do not get any ads.
I do know that I have had to give up on Huffington because the ads there hang me up.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to lastlib (Original post)

Thu Dec 27, 2012, 12:45 PM

14. Exactly the same as you

 

Reply to this post

Back to top Alert abuse Link here Permalink


Response to lastlib (Original post)

Thu Dec 27, 2012, 12:46 PM

15. Same Problems, Same Time Frame.


Sorry for your difficulties, but I'm glad it's not particular to just my system.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to lastlib (Original post)

Sun Dec 30, 2012, 02:42 PM

17. OK problem seems to be solved. Solution: Firefox

...so far--I like. A couple minor issues with it, but I can certainly live with 'em.

Reply to this post

Back to top Alert abuse Link here Permalink

Reply to this thread