HomeLatest ThreadsGreatest ThreadsForums & GroupsMy SubscriptionsMy Posts
DU Home » Latest Threads » Forums & Groups » Main » General Discussion (Forum) » Anyone else having their ...

Tue Nov 20, 2012, 08:25 PM

Anyone else having their internet hang..(stop, slowdown, speed up then hang) tonight?

I'm in Southeast USA.

Been going on since around 6:00 p.m (est)



I use Earthlink and I've reset my Modem twice...

17 replies, 1126 views

Reply to this thread

Back to top Alert abuse

Always highlight: 10 newest replies | Replies posted after I mark a forum
Replies to this discussion thread
Arrow 17 replies Author Time Post
Reply Anyone else having their internet hang..(stop, slowdown, speed up then hang) tonight? (Original post)
KoKo Nov 2012 OP
upi402 Nov 2012 #1
Honeycombe8 Nov 2012 #2
dixiegrrrrl Nov 2012 #3
nadinbrzezinski Nov 2012 #4
KoKo Nov 2012 #7
nadinbrzezinski Nov 2012 #8
Hugin Nov 2012 #5
steve2470 Nov 2012 #6
Panasonic Nov 2012 #9
ToxMarz Nov 2012 #10
pinboy3niner Nov 2012 #11
Rhiannon12866 Nov 2012 #13
pinboy3niner Nov 2012 #14
ToxMarz Nov 2012 #15
pinboy3niner Nov 2012 #16
sarcasmo Nov 2012 #12
ananda Nov 2012 #17

Response to KoKo (Original post)

Tue Nov 20, 2012, 08:26 PM

1. yep

Reply to this post

Back to top Alert abuse Link here Permalink


Response to KoKo (Original post)

Tue Nov 20, 2012, 08:27 PM

2. No. Might be a log jam in the net highwy in your area or with your carrier.

It happens during peak times sometimes, I've read.

That happens to me sometimes, but not tonight....yet.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to KoKo (Original post)

Tue Nov 20, 2012, 08:27 PM

3. I am in SW Ala

and am not having any problems, tho I normally would have them if anyone else does.
I WOULD expect some slowness, given the holiday.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to KoKo (Original post)

Tue Nov 20, 2012, 08:27 PM

4. Nope, but as you said could be your section

Try resetting your modem. Sometimes it is that localized.

To reset turn it off, disconnect, wait 30 seconds, connect, turn on and wait for it to come back online.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to nadinbrzezinski (Reply #4)

Tue Nov 20, 2012, 08:32 PM

7. Yes...I did that. Should have put in my post..but, it's still going on.

Sometimes there's a traffic lull at night...but, tonight is the worst I've seen that it's on all our computers and our TV with our ROKU.... so this is unusual.

Thanks, though.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to KoKo (Reply #7)

Tue Nov 20, 2012, 08:34 PM

8. You welcome.

I wish I could do more.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to KoKo (Original post)

Tue Nov 20, 2012, 08:28 PM

5. I'm good here, KoKo. n/t

Reply to this post

Back to top Alert abuse Link here Permalink


Response to KoKo (Original post)

Tue Nov 20, 2012, 08:30 PM

6. not me, also in Southeast nt

Reply to this post

Back to top Alert abuse Link here Permalink


Response to KoKo (Original post)

Tue Nov 20, 2012, 08:38 PM

9. Earthstink?

 

$cientology owned?

Find a new ISP.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to KoKo (Original post)

Tue Nov 20, 2012, 08:39 PM

10. No, good here. But is anyone else's bathtub draining slowly tonight. In the Southeast.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to ToxMarz (Reply #10)

Tue Nov 20, 2012, 08:46 PM

11. No, but I have a drip in my kitchen sink

I could be wrong, but you're probably not affected. I'm pretty sure it's my valve.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to pinboy3niner (Reply #11)

Tue Nov 20, 2012, 09:12 PM

13. Me, too! And I'm in the Northeast!

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Rhiannon12866 (Reply #13)

Tue Nov 20, 2012, 09:21 PM

14. Oh noes, I was wrong--it's spreading already!

And all the way from here in SoCal! We're doomed! DOOOOOOOOOOMED!1!!

Reply to this post

Back to top Alert abuse Link here Permalink


Response to pinboy3niner (Reply #14)

Tue Nov 20, 2012, 09:43 PM

15. Damn. I just went to grab a beer

And my refrigerator is running... Again! Better get back soon or I'm getting a new refrigerator!

Reply to this post

Back to top Alert abuse Link here Permalink


Response to ToxMarz (Reply #15)

Tue Nov 20, 2012, 09:53 PM

16. I think my blender is juicing...

...but it refuses to go to rehab!

Reply to this post

Back to top Alert abuse Link here Permalink


Response to KoKo (Original post)

Tue Nov 20, 2012, 08:47 PM

12. It usually does on cyber Monday.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to KoKo (Original post)

Tue Nov 20, 2012, 09:56 PM

17. Yes in Austin, TX.

It's been on my mind too.

Reply to this post

Back to top Alert abuse Link here Permalink

Reply to this thread